21 lines
429 B
Bash
21 lines
429 B
Bash
pkgname=tarch-plymouth-theme
|
|
pkgver=1.0
|
|
pkgrel=2
|
|
pkgdesc="Default plymouth theme for Tarch OS"
|
|
url="https://gitcast.ru/tarch_os/tarch-plymouth.git"
|
|
arch=("any")
|
|
license=("GPL3")
|
|
makedepends=()
|
|
depends=("plymouth")
|
|
conflicts=()
|
|
provides=("${pkgname}")
|
|
options=(!strip !emptydirs)
|
|
|
|
prepare() {
|
|
cp -af ../files/. ${srcdir}
|
|
}
|
|
|
|
package() {
|
|
(find tarch -type f -exec install -Dm 644 "{}" "$pkgdir/usr/share/plymouth/themes/{}" \;)
|
|
}
|